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Submission Procedure- C.U.P.S
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Before you begin(1/3)
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 Software
Adobe Acrobat Pro DC
※ Notice: Adobe Reader CANNOT convert file into PDF

 File conversion software & devices 
Use School PCs: 
Computer and Communication Center: Computer Facility Areas
Use Library PCs:
Main Library: 1F information retrieval area ; 2F Computer Lab I
Humanities and Social Sciences Branch: Thesis / Dissertation 
Upload Area
Nanda Branch: Thesis / Dissertation Upload Area; Scan Area



Web browser:
Google Chrome
Firefox
Microsoft Edge

Before you begin (2/3)
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Format of submission: PDF file

File submission should 
contain two PDF files
Full text

Abstract (Chinese / English)



• Full-text file should contain:
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Content Remarks
Cover page Chinese & English

Title page Chinese & English

Abstract Chinese / English

Table of contents
Full text Content for each chapter

Reference

Before you begin (3/3)
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「系所名稱」要選對
不然系所審不到

• Convert Format 1

• Upload2

• Print authorization form3

• Submit4

Submission Procedure- C.U.P.S



Convert Format
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A.Embed all fonts

B.Convert to PDF format

C.Add watermark

D.Extract abstract

E.Security settings



A. Embed all fonts
 All fonts must be embedded in thesis or dissertation.
 If fonts are not well-embedded, non-English 

characters or special symbols may not appear as 
intended after file conversion.

 Two ways to embed all fonts:
I. Using the Acrobat tab in Microsoft Word
II. Using Printer setting in File tab 
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I. Using the Acrobat tab in Microsoft Word
Note: Adobe Acrobat Standard / Pro 2017 installed in PC or laptop
1. Open “Word” → “Document” → “Acrobat” → “Preferences” →

“Advanced Settings”
2. Click “Fonts” → Ensure “Embed all fonts” is selected  Click 

“OK” and save settings

1

2
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II. Using Printer setting in File tab 

1.Default Setting: 
Press Quality
2.Click “Edit”

Be sure to click 
this up.

Open “Word” →“File” →“Print” →Choose “Adobe PDF” as Printer →“Printer Properties”
→Default Setting: “Press Quality” → Click “Edit” → “Font” → Click up “Embed all fonts”

2

3



Open“Word” →“File” →“Print”→“Adobe PDF”
→ “OK”(Converted Sucessfully)

11

PDF file converted 
sucessfully

B.Save as PDF.Way1
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B.Save as PDF.Way2
Open“Word”→“File”→“Save as Adobe PDF”
→ “OK”(Converted Sucessfully)
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Where to find 
Watermark？
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14

C. Add Watermark（1/5）
• Click “Research Service” from library 

homepageThesis/DissertationSubmission Guidelines
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C. Add Watermark （2/5）

Download watermark

1

Important: Please do not change 

the resolution of image

2

http://etd.lib.nctu.edu.tw/cgi-bin/gs32/hugsweb.cgi?o=dwebmge&switchlang=en&gourl=/cgi-bin/gs32/hugsweb.cgi/webmge
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C. Add Watermark (3/5)

 Open document in Adobe Acrobat Tools Click “Edit PDF”

 Click “Watermark”  Click “Add…”

1

2

3
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C. Add Watermark (4/5)

Edit Settings

Browse the folder where 
your watermark image 
stored

No change on  Opacity 
and Scale

Choose stamp on 
background--Appear 
behind page

Select the page range to be 
watermarked
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C. Add Watermark (5/5)

Select the pages you 
want to add watermark
(Abstract and full-text 
must be added, cover 

page is excluded.)
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D. Extract Abstract
1. Click “Organize Pages”  2. Click “Extract” 

3. Choose destination to save the abstract file4. Click “Extract” 

1

2

3 4

Do not select the
“Extract pages as separate files”
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Security Settings 

Abstract and full-text must be added
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E. Edit security settings(1/4) 

Encryption

 1. Click “Protect”  2. Click “Encrypt”

 3. Select “Encrypt with Password”  4. Click “Yes” to edit

1

2

3

4
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E. Edit security settings (2/4) 

Security Settings
Document Open: Please do 
not select to set a password

Set the permissions: 
1.Set printing allowed as “High 
resolution” 
2. Set changes allowed as “None” 

Encrypt all documents contents

Please set a password for 
change permission settings
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E. Edit security settings (3/4) 

Re-enter the password to 
confirm the settings
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E. Edit security settings (4/4) 

Save the document (Security settings will not be applied to the 

document until you save the document).

You should edit security settings on both of the full text and abstract

Edit successfully

It should show up when setting 
about printing is correct



xx%
Files submitted without correct security setting will 

be rejected and will delay the approval process. 

REMINDER
–REVIEW YOUR PDF FILE

Please review your PDF files to ensure the security 
setting is successful. 
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If you encounter any problems, you are welcome to contact the 
Service and Innovation Division via e-mail 
to ref@my.nthu.edu.tw.



xx%
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Checklist for uploading your PDF file
Please confirm your document is the final version of your thesis.

Please make sure that you have done the followings on PDF file:

• Embedded all fonts

• Open without password protection

• Allow printing as high resolution

Does the PDF file open normally?

Does the textual content display normally?

Does the watermark insert in PDF file?



xx%
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Please fill in correct 
department/ faculty

title



Submission Procedure- C.U.P.S
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• Convert Format 1

• Upload2

• Print authorization form3

• Submit4
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How to upload thesis/ dissertation 
Step by Step

01

02

03

04

05

Sign-in and create a profile in system

Upload PDF files (Full text + Abstract)

Authorization Choices

Reviewing Process

Print out the authorization form



30

How to upload
thesis/ dissertation？
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A. Sign-in
• Click “Research Service” from library 

homepageThesis/DissertationSubmit Thesis/Disseration

※ Before uploading, please ensure that all the 
pre-work has been done.
※ To see more information such as  
watermark, security setting, etc , check out on 
the“Submission Guidlelines”.
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1

2

Sign-in

Choose 
language

Note for login 
account and 
password

Same login as your library’s
“My Account”
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A. Create Profile

Please fill in correct email address to receive 
notification letter from NTHU Library

Please fill in correct department/faculty
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A. Create Profile (cont’d)

Example:
Conducted Oral defense on Dec. 
2017, and submitted thesis on Jan. 
2018. 

The academic year of graduation is 
106, the year of graduation (R.O.C) 
is 106, and the year of publication 
is 107



A. Create Profile (cont’d)
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If space provided is not 
enough, please click on “+ 
Add” to add new fields



Abstract: 
#Either Chinese or 
English

#Replace the Blank 
Field with N/A

TOC with 
numbering: 
Pagination should 
be included.

36
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B. Upload PDF files

Full-text

Abstract 
(Chinese / English)

Tips：
1、Full-text file format is limited to PDF
2、You may click “View Fulltext” to preview the document after 
uploaded into system.
3、Please click “Save” to proceed the next step after uploaded the 
documents completely. 
4 、 Please verify the document in security setting (incl. watermark 
and allow printing as high resolution). 
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B. Upload PDF files (cont’d)

Read-only field, and do not 
change the File name and File No.

Click “Save” to proceed the next step 



39

Authorization 
Choices



• License your T/D to the following organizations: 
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License Format Access options 
(incl. period of closure)

Binding

NTHU LIB
ETD

Full text – NTHU & University 
System of Taiwan Authorized (Optional)

YESFull text – Worldwide Access

Abstract Max. Closures for 5 years

PTD Max. Closures for 5 years YES

National Central 
Library 
(Optional)

ETD Authorized (Optional) Refer to 
note

PTD Max. Closure for 5 years Refer to 
note

C. Authorization Choices

ETD=Electronic Thesis/Dissertation 
PTD=Printed Thesis/Dissertation

We recommend to make 
authorizations to all
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Type Location Access Granted Remarks Binding

PTD In NCL

Application for 
Embargo of 
Thesis/Dissertation

Embargo Requirements:
1. Meet Article 16 of the Degree 

Conferral Act、學位論文送存國
家圖書館典藏作業要點,  and
approved by the review 
committee

2. An attached proof (requires the 
signatures of the applicant and the 
advisor, and the seal of the 
authorization institute)

NO
(Hand in to 
Division of 
Registration 
with the T/D)

ETD

Library 
independent 
equipment

NDLTD Authorization for 
Public Access of T/D

Based on your willingness
Refer to note

C. Authorization Choices (cont’d)
License your T/D to National Central Library (NCL) : 

We recommend to make 
authorizations to all
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PTD (Printed Thesis/Dissertation)



ETD (Electronic Thesis/Dissertation)
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If postpone, please choose release date.

 NTHU and University System of Taiwan
 Worldwide Access
 National Central Library

For “patent application” 
as reason, it is 
recommended to postpone 
at least 2 years
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How to delay public 
access of PTD for the 

NCL ?
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Only apply to Electronic format. 
If Agree, please choose release date.

Note:
All authorization letters need to be signed by you. Please inform your advisor 
about each release date of authorization at first. Please upload the thesis and 
dissertation after obtaining the approval. 

If you would like to delay public access of the printed thesis/dissertation for the 
National Central Library, please fill in「Application for Embargo of 
Thesis/Dissertation」, and hand the form and an attached proof (requires the 
signatures of the applicant and the advisor, and the seal of the authorization institute)
to the Division of Registration.
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Graduated department

NCL only accepts the three reasons as listed 
for embargo. No Exceptions. 
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D. Submit
Please confirm that all steps completed before 
click on “Save and Submit“
※ Cannot be accessed to make any changes after 
submit
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Submission process
Your application will be reviewed by your 
Department at first, followed by the Library. 

2 working days required

4 step for submission
1.Step up
2.Department review
3.Library review
4.Submission approved
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After you get an “ System 
letter of Verification” 

email...
You can print out the authorization form



Submission Procedure
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• Convert Format1

• Upload2

• Print authorization form3

• Submit4
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【Verified by】 2022.February.10
Student：Prakash, Sekar
Title：Rhodium-Catalyzed Alkenylation and Cobalt-Catalyzed Oxidative Cyclization Reactions via C–H Bond Activation
Department：Department of Chemistry

Congratulations! Your uploaded thesis/dissertation has passed the review. 

Please bring the following materials to the Information Desk (counter no.4 on the 1st floor) in Main Library for the 
hard copy thesis/dissertation hand-in procedure. The working hours are 8:00-12:00, 13:30-17:00 from Monday 
through Friday.

1. A hard copy of the thesis/dissertation and the authorization letters
2. The Authorization Letter to National Central Library with a handwritten signature (not required if you have not 
granted access to National Central Library)

Note:
1. For the electronic thesis/dissertation that has been uploaded and accepted by the Library, if there are any changes in the
content, 
or if you wish to delay public access or alter copyright license authorization, please fill in 
“NTHU Dissertation Modification Request Form” and apply to the Acquisitions and Cataloging Division.
2. If you would like to delay public access of the hard copy thesis/dissertation for the National Central Library, 
please fill in 國家圖書館碩博士論文延後公開/下架申請書and attach it to the hard copy thesis/dissertation. 
(not required for the hard copy for NTHU Library)

Print out authorization form

 If your thesis or dissertation pass the review, the system will send an 
" System letter of Verification " email.

 Please print out authorization form after receiving the approval 
notification email.



Print out authorization form
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A4 size, one page, 
portrait orientation
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Follow the binding 
instruction on the header of 

the authorization form
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Print out authorization form - NTHU ETD & PTD
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Please sign in 
blue Ink

Please follow the instruction to bind the authorization 
form with your thesis or dissertation. 
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Print out authorization form - NCL ETD
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Please follow the instruction to bind the authorization 
form with your thesis or dissertation. 

Please sign in 
blue Ink



xx%

AUTHORIZATION FORM
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A4 PORTRAIT (ONE PAGE)

SIGN IN BLUE INK



Master Thesis/Doctoral Dissertation 
Format Guide and Related Forms

Authorization Reminder
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PTD of NCL Authorization
—Embargo—

You should download the file.
1. Print it out and finish all the table, 

signature and seal.
2. Hand in the sheet and PTD separately 

to the Division of Registration
3. An attached proof (requires the signatures 

of the applicant and the advisor, and the 
seal of the authorization institute)

Download it on the Division of Registration 
website

https://www.lib.nthu.edu.tw/ETD/downloads/downloads.htm
https://registra.site.nthu.edu.tw/p/412-1211-16206.php?Lang=en


Submission Procedure - C.U.P.S 

• Convert Format1

• Upload2

• Print authorization form3

• Submit4
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• Binding
– Paperback
– Front Cover Color

(Master-earthy yellow; Ph.D-light blue)
• Authorization form

– Signed in Blue ink
– No copy and scanned

• Make consistent with your T/D title
– Cover page、Spine 、 Title Page、 Authorization forms
– Translate your T/D title in Chinese (put into other title)

• Advisor’s Recommendation Letter Verification and 
Letter from the Examination Committee
– No need to be original

• Important Dates
– The date of “Advisor’s Recommendation Letter” should be early 

than (or as same as) “Verification Letter from the Examination 
Committee”.

59

NOTE.
1/2



• Submit T/D Hours
– Monday to Friday
– 08:00 a.m. to 12:00 p.m.; 
– 13:00 p.m. to 17:00 p.m.
– Please contact with Nanda Branch if your department belongs to 

Nanda Campus.
• If modification is required for electrical T/D after the 

review has passed
– Fill in “NTHU Dissertation Modification Request Form” and 

contact Acquisition and Cataloging Division on 4/F Main Library
– Please contact with Nanda Branch if your department belongs to 

Nanda Campus
• If you would like to delay public access of the hard copy 

thesis/dissertation for the National Central Library
– Please fill in「Application for Embargo of Thesis/Dissertation」, 

and hand the form and an attached proof (requires the signatures of 
the applicant and the advisor, and the seal of the authorization 
institute) to the Division of Registration.
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NOTE.
2/2



Download the “Checklist before you submit your 
Printed Thesis or Dissertation” to check step by step.
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Contact US

Information Desk
– Main Library 03-5742995

– The Humanities and Social Sciences Branch 03-5742814

– Nanda Campus 03-5715131 # 76361

62

E-mail：ref@my.nthu.edu.tw

Facebook ：國立清華大學圖書館

http://www.facebook.com/NTHULIB

mailto:ref@my.nthu.edu.tw
http://www.facebook.com/NTHULIB
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